出现could not find java 2 Runtime Environment错误的处理

最近工作需要,在我的本本上装了JBuilder,Weblogic等等的软件,但是他们都自带jdk,影响了我以前的MyEclipse的使用。我以为坏了,卸载MyEclipse,结果弹出could not find Java 2 Runtime Environment的提示。网上搜索后得知,是多个jdk版本,由于使用的版本与MyEclipse需要的1.5有冲突。所以,在注册表修改一下就好了。

这是网友提供的解决办法:

[HKEY_LOCAL_MACHINESOFTWAREJavaSoftJava Runtime Environment]"CurrentVersion"="1.4" 改成1.5

(参考http://blog.csdn.net/zz8zz/archive/2005/08/10/449923.aspx

发布者

Kathy

Love itself is a mad thing!

发表评论

电子邮件地址不会被公开。 必填项已用*标注